Genesis Outreach Nav Bar error after Genesis update

Community Forums Forums Design Tips and Tricks Genesis Outreach Nav Bar error after Genesis update

This topic is: not resolved

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by  David Chu 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41011

    Jethro87
    Participant
    Post count: 2

    Hi!

    My site, http://www.mealime.com, using the Genesis Outreach theme looked fine before I recently installed the Genesis update.

    Now, as you can see, my nav bar has stretched in height, and when you hover, the white hover styling is the size the nav bar should be.

    I’ve played around with css but I can’t seem to figure it out. Any suggestions?

    Thanks so much!

    http://www.mealime.com
    #41206

    David Chu
    Participant
    Post count: 1334

    Hi,
    I found the culprit. You’ve got some plugin called Member Mouse or something. It’s pumping out this bit of CSS:

    [css]
    .wrap {
    padding-bottom: 20px;
    }[/css]

    That’s a very bad call on the plugin developer’s part – to think that he/she can generate CSS for a very common class like “wrap” and not mess something else up. I’m sorry to say it, but many plugin developers are great PHP coders, but make pretty bad decisions with CSS, either through ignorance or laziness.

    I’ve never heard of that plugin, but if it has a setting for padding, or a place to edit its CSS, you may be able to get rid of that.

    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #41221

    Jethro87
    Participant
    Post count: 2

    Thanks so much David! I appreciate you taking the time :)

    #41226

    David Chu
    Participant
    Post count: 1334

    You’re welcome! Much of my work consists of doing triage on malformed plugin output. :-)


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.