Genesis responsive slider-doesn't look correct in some browsers

Community Forums Forums Design Tips and Tricks Genesis responsive slider-doesn't look correct in some browsers

This topic is: not resolved

This topic contains 3 replies, has 3 voices, and was last updated by  Robin 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #60301

    oceansize
    Participant
    Post count: 6

    Hi

    I’m using the genesis responsive slider on my home page and on most browsers it looks fine but on Safari it’s a mess.
    It seems to be cutting off part of the top and showing part of the previous image when it scrolls through. Any help would be welcome. Thanks.

    http://djsitedesign.com
    #60627

    Carolyne
    Participant
    Post count: 1

    That’s happening to the slider on my test site, too. (I just checked yours in Chrome and it’s offset the way you described.)

    I came here to the forums looking for an answer to for the same problem.

    #60686

    oceansize
    Participant
    Post count: 6

    Hi
    Unfortunately no one knows how to solve this but I’ll be working on the slider over the next few days so if I solve the issue I’ll post the answer here.

    Dan

    #60769

    Robin
    Participant
    Post count: 151

    Have you tried running the Regenerate Thumbnails plugin?


    Need help customizing your website? Let me know at RKW Media.

    I’m taking up The Challenge by answering some of the Unanswered Posts.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.