Genesis Responsive Slider Ghost Text Box Appears on Image

Community Forums Forums Design Tips and Tricks Genesis Responsive Slider Ghost Text Box Appears on Image

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  christine123 11 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #63115

    christine123
    Participant
    Post count: 22

    Hello!

    My web site is http://www.YoureSomethingElse.com. I’m using Balance Theme & Genesis.

    I installed the Genesis Responsive Slider. I configured all of the settings. I set the slider to display posts.

    One of the problems is that on the 1st slider image, the slider displays part of a ghost box on the left of the image.

    Besides Googling and searching forums…. Solutions I’ve tried (via the Slider Settings page):
    1. Adjusted the slider excerpt width
    2. Increased and decreased the number of characters (in the field labeled “limit the content to X characters”)
    3. Adjusted slider excerpt location
    4. Checked, unchecked, rechecked the boxes for Display Title in Slider and Display Content in Slider

    FYI — Also, the text runs off the image. More specifically, only the bottom of the heading appears in the text box. Sometimes, depending on the post, the top of the text box itself is cut off. In addition, on the 2nd slider image, half of the words “Continue Reading” appear in red font — even though I defined “more” as the word to use for continued reading. I’ll post separate questions on these issue, as forum rules suggest.

    I’m new to all of this, and I appreciate any help.

    Thank you!

    http://www.YoureSomethingElse.com
    #63123

    Mike Imken
    Participant
    Post count: 18

    Hi.

    The font for your headline in the slider is too large. On some of those it actually goes beyond the border.

    One option is adding this to your CSS file:

    .home-featured-left h2 a {font-size: 32px;}


    Designer – Developer
    http://www.ExpansionAcademy.com

    • This reply was modified 11 months, 1 week ago by  Mike Imken.
    • This reply was modified 11 months, 1 week ago by  Mike Imken.
    #63177

    christine123
    Participant
    Post count: 22

    Thanks, Mike. I will try to change the font size.

    • This reply was modified 11 months, 1 week ago by  christine123.
    • This reply was modified 11 months, 1 week ago by  christine123.
    #63212

    christine123
    Participant
    Post count: 22

    I changed the header font size, and that fixed the text from running off the page. Thank you!

    However, it appears the text box is correlated to the number of characters in the header text. In other words, each box on each slider is a different size. I would like the text box to be a static size and uniform on each slider. Do I need to create a separate issue in the forum to have this questions addressed?

    Thanks again!

    #63214

    christine123
    Participant
    Post count: 22

    Also, to omit the ghost text “continue reading” that appeared on the one slider (and only the top half of those words appeared in red under the post content in the slider)… I went to Genesis –> Slider Settings –> Content Settings –> More Text. In that text box, I deleted the “more,” which I had inserted there (not sure why “continued reading” would show up when it should have said “more.”) Anyway… by leaving that field blank, the ghost words disappeared. One way to eliminate the problem — just don’t use the functionality! ;-)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.