Genesis Responsive Slider – link to Pages not Posts?

Community Forums Forums Design Tips and Tricks Genesis Responsive Slider – link to Pages not Posts?

This topic is: resolved

This topic contains 6 replies, has 2 voices, and was last updated by  David Chu 10 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #62098

    Williamz0
    Participant
    Post count: 18

    Hi – is there a way of setting the Genesis Responsive Slider to link to Pages not Posts?

    Frustrating if not as it works so well.

    I have tried Total Slider which works well and links to Pages or Posts but this doesn’t have any left/right navigation….

    Any suggestions anyone?

    Thanks in advance.

    Gary

    http://www.hh-wordpress.co.uk/vls/
    #62104

    David Chu
    Participant
    Post count: 1314

    Yes. Genesis…. Slider Settings…. Type of Content.

    btw, for geeks, I noticed that this slider is clever enough to pick up Custom Post Types in that dropdown, too, which could be extremely handy. Very cool!

    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #62113

    Williamz0
    Participant
    Post count: 18

    Now I feel foolish :0)

    #62121

    David Chu
    Participant
    Post count: 1314

    I feel foolish every day, that’s why I persevere and learn a lot! :-)


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #62151

    Williamz0
    Participant
    Post count: 18

    :0)

    #63190

    Williamz0
    Participant
    Post count: 18

    BTW – did you get my PM David?

    #63203

    David Chu
    Participant
    Post count: 1314

    William,
    PM? No, I didn’t see one. As far as I know, no PM capability on this forum, so maybe you’re referring to something else? If you’d like to contact me outside the forum, you can follow the link in my sig.

    Cheers, Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.