Genesis Responsive Slider: Remove border, disable images, fix blanks.

Community Forums Forums Design Tips and Tricks Genesis Responsive Slider: Remove border, disable images, fix blanks.

This topic is: resolved

This topic contains 22 replies, has 2 voices, and was last updated by  BP 1 year ago.

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #55517

    BP
    Participant
    Post count: 64

    Please…

    1.) How do you remove the light blue square border?

    2.) Is there a way stop images from being displayed? I only want the article title to be displayed. No content excerpts etc.

    3.) The display shows blank occasionally as it circulates. Seems to happen with long titles. Is there a fix for this?

    See slider below articles here: http://www.guruhabits.com/


    Brad

    http://www.solotopia.com/
    #55525

    Herb Trevathan
    Participant
    Post count: 19

    I do not see a slider on this page? Can you please explain what you are referring to in more detail?


    Freelance WordPress Developer & Consultant
    Tweet Me: @herbtrevathan – To hire me and get personal support Email Me.

    #55527

    BP
    Participant
    Post count: 64

    Thank you for your interest, Herb. I meant at the end of any article. See the slider at the bottom of the page, for example, here: http://www.guruhabits.com/reduce-stress/


    Brad

    #55530

    Herb Trevathan
    Participant
    Post count: 19

    #genesis-responsive-slider {
    background-color: #fff;
    border: 10px solid #eee;
    margin: 0 auto;
    padding: 10px;
    position: relative;
    }

    is in your stylesheet…

    you can add:

    #genesis-responsive-slider {
    border: none;
    }

    to get rid of that.

    Let me know if that works for you.


    Freelance WordPress Developer & Consultant
    Tweet Me: @herbtrevathan – To hire me and get personal support Email Me.

    #55531

    Herb Trevathan
    Participant
    Post count: 19

    looks like:

    .slide-image img {
    display: none;
    }

    will kill the images…


    Freelance WordPress Developer & Consultant
    Tweet Me: @herbtrevathan – To hire me and get personal support Email Me.

    #55550

    BP
    Participant
    Post count: 64

    Herb, I put the code here: Genesis/Custom Code/Custom CSS, but the border and images are still showing.


    Brad

    #55559

    Herb Trevathan
    Participant
    Post count: 19

    disable w3 Total cache, and let me if the issue persists…

    if this fixes it, then delete the cache and re create cache


    Freelance WordPress Developer & Consultant
    Tweet Me: @herbtrevathan – To hire me and get personal support Email Me.

    #55561

    BP
    Participant
    Post count: 64

    Border and images are still there.


    Brad

    #55562

    Herb Trevathan
    Participant
    Post count: 19

    Hmmm… I still see this:

    <!– Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

    Served from: http://www.guruhabits.com @ 2013-08-10 17:03:15 by W3 Total Cache –>


    Freelance WordPress Developer & Consultant
    Tweet Me: @herbtrevathan – To hire me and get personal support Email Me.

    #55563

    Herb Trevathan
    Participant
    Post count: 19

    if you disable the plugin you will not lose your settings, your setting are in the database – so beyond turning the caching off, you can disable the plugin and then we can move to the next step if this still persists


    Freelance WordPress Developer & Consultant
    Tweet Me: @herbtrevathan – To hire me and get personal support Email Me.

    #55565

    BP
    Participant
    Post count: 64

    I added this to Custom CSS:

    #genesis-responsive-slider {
    border: none;
    }

    .slide-image img {
    display: none;
    }

    And deactivated W3 Total Cache.

    But border and images still showing.


    Brad

    #55567

    Herb Trevathan
    Participant
    Post count: 19

    try:

    #genesis-responsive-slider {
    border: none !important;
    }

    .slide-image img {
    display: none !impotant;
    }


    Freelance WordPress Developer & Consultant
    Tweet Me: @herbtrevathan – To hire me and get personal support Email Me.

    #55568

    Herb Trevathan
    Participant
    Post count: 19

    for prose, also check that minify css is unchecked.

    if this persists we might need to check folder permissions…


    Freelance WordPress Developer & Consultant
    Tweet Me: @herbtrevathan – To hire me and get personal support Email Me.

    #55569

    BP
    Participant
    Post count: 64

    Border is gone!!!

    Images are still showing. Apparently the images show when the article has a photo. But then no title shows – just the image. So that’s why I want to stop the images. If the title is extra long, nothing shows.

    I reactivated W3 Total Cache to see what would happen. Border still gone, images still show.

    I’m following your instructions on this site BTW: http://www.smallmore.com/advantages-of-the-hdtv-computer-monitor-combo/

    I really appreciate all your help, Herb. Sorry to be such a pain.


    Brad

    #55570

    Herb Trevathan
    Participant
    Post count: 19

    No worries – your problem today is my problem tomorrow – haha : )

    The text is an overlay so if we hide the image it looks like we lose the overlay…

    I need to review the setting for the genesis responsive slider, I do not use it too often. I know there is way to specify the width and position of the overlay.

    Let me look into this quickly…

    You might need some type of “related post rotator” , or similar, since that is what you really are trying to accomplish, and the slider is really meant to be an image slider first and foremost…


    Freelance WordPress Developer & Consultant
    Tweet Me: @herbtrevathan – To hire me and get personal support Email Me.

Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.