Genesis Responsive Slider Text Not Aligned Properly

Community Forums Forums Design Tips and Tricks Genesis Responsive Slider Text Not Aligned Properly

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by  christine123 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #63114

    christine123
    Participant
    Post count: 18

    Hello!

    My web site is http://www.YoureSomethingElse.com. I’m using Balance Theme & Genesis.

    I installed the Genesis Responsive Slider. I configured all of the settings. I set the slider to display posts.

    The problem is that the text runs off the image. More specifically, only the bottom of the heading appears in the text box. Sometimes, depending on the post, the top of the text box itself is cut off.

    Besides Googling and searching forums…. Solutions I’ve tried (via the Slider Settings page):
    1. Adjusted the slider excerpt width
    2. Increased and decreased the number of characters (in the field labeled “limit the content to X characters”)
    3. Adjusted slider excerpt location
    4. Checked, unchecked, rechecked the boxes for Display Title in Slider and Display Content in Slider

    FYI — Also, on the 1st slider image, the slider displays part of a ghost box on the left of the image. And on the 2nd slider image, half of the words “Continue Reading” appear in red font — even though I defined “more” as the word to use for continued reading. I’ll post separate questions on these issue, as forum rules suggest.

    I’m new to all of this, and I appreciate any help.

    Thank you!

    http://www.YoureSomethingElse.com
    #63125

    Mike Imken
    Participant
    Post count: 18

    Hi.

    Looks like you posted this question twice. I submitted one possible solution on the other one here


    Designer – Developer
    http://www.ExpansionAcademy.com

    #63133

    Sridhar Katakam
    Participant
    Post count: 847
    #63176

    christine123
    Participant
    Post count: 18

    Yes, I posted 3 similar but different issues. According to forum rules, I thought that’s how you post issues? I’m new here. Sorry for the confusion! I appreciate your help!

    #63215

    christine123
    Participant
    Post count: 18

    I changed the font size in CSS from 42 to 32 which stopped the text from running off the slider. Thank you for the help!

    Also, to omit the ghost text “continue reading” that appeared on the one slider (and only the top half of those words appeared in red under the post content in the slider)… I went to Genesis –> Slider Settings –> Content Settings –> More Text. In that text box, I deleted the “more,” which I had inserted there (not sure why “continued reading” would show up when it should have said “more.”) Anyway… by leaving that field blank, the ghost words disappeared. One way to eliminate the problem — just don’t use the functionality

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.