Genesis Sample Theme flickers for a bit

Community Forums Forums General Discussion Genesis Sample Theme flickers for a bit

This topic is: resolved

Tagged: ,

This topic contains 8 replies, has 2 voices, and was last updated by  AC 1 year ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #80156

    UT Mod
    Participant
    Post count: 160

    Am developing on localhost and whenever I refresh the page or click “back” in browser, the whole page flickers.

    By Flicker, I mean it loads default style of each element and returns to normal in a matter of seconds, or sometimes after I do some “event” on the page.

    Ex.

    As soon as I hit refresh, it shows this — https://db.tt/KqMva4wK

    In a second, it starts showing this (or after doing/clicking on the page) — https://db.tt/a60In9u7

    • This topic was modified 1 year ago by  UT Mod.
    • This topic was modified 1 year ago by  UT Mod.
    http://localhost
    #80177

    AC
    Blocked
    Post count: 7712

    I noticed something similar on one of my themes but it was plugin related. Have you deactivated your plugins to see if continues to do that?

    #80183

    UT Mod
    Participant
    Post count: 160

    I do not have any plugin else then Gravity Forms as I am testing some use of Gravity + CPT stuff. Not even Akismet.

    #80184

    AC
    Blocked
    Post count: 7712

    I have the Sample loaded in two demos and don’t experience that. Could it be that you are local? Can you possibly install the theme on your hosting account just to see if it still does the same thing?

    #80188

    UT Mod
    Participant
    Post count: 160

    will do the same. I even used custom css in a separate style sheet and tried calling it before and after the sample child theme stylesheet, but no gain.

    Plus it only happens in chrome. Tried deleting cookies and stuff too.

    • This reply was modified 1 year ago by  UT Mod.
    • This reply was modified 1 year ago by  UT Mod.
    #80190

    AC
    Blocked
    Post count: 7712

    Okay, so it’s a browser issue then. Maybe post a Tweet to #GenesisWP to take a look at this thread.

    #80191

    AC
    Blocked
    Post count: 7712
    #80194

    UT Mod
    Participant
    Post count: 160

    Great @anitac. That solved the problem. Thanks a lot!

    #80201

    AC
    Blocked
    Post count: 7712

    You’re welcome!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.