Genesis Simple Hooks: Doesn't Work with Corporate

Community Forums Forums Design Tips and Tricks Genesis Simple Hooks: Doesn't Work with Corporate

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  AC 2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #9449


    I have installed the Genesis Simple Hooks and it is not loading under the Genesis tab as a menu item and full page. It’s loading on the Main Genesis settings page way at the bottom and only has one line to enter multiple codes into one field. Is this supposed to happen or is it really not compatible with the Corporate theme? Thank you.


    Bill Murray

    I don’t have Simple Hooks installed so I can’t test this for you, but if my memory is correct, I’m fairly certain I’ve used Simple Hooks in the past with the Corporate theme. There are a couple of things for you to check: 1) Make sure your Genesis version is the most current. I recall problems with Simple Hooks where users tried to install it on an older version of Genesis; 2) try re-downloading and re-installing Simple Hooks in case your original download was incomplete; in these cases I always recommend deleting the server files, then copying the new ones; 3) try deactivating other plugins; and 4) if the problem still exists, try another Genesis theme.

    Post back and let us know how it worked out.

    Web: or Twitter: @wpperform

    We do managed WordPress hosting.



    Thank you. It doesn’t work. It’s still loading it at the bottom of the main Genesis tab instead of a tab under Genesis on the left. This is a totally fresh install – everything is current and up to date. When I do a fresh install, I add in all my Genesis plugins first – make sure they work and then I start to add in all the other third party plugins to make sure they are compatible.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Genesis Simple Hooks: Doesn't Work with Corporate’ is closed to new replies.