Genesis Slider – alignment issue

Community Forums Forums Design Tips and Tricks Genesis Slider – alignment issue

This topic is: not resolved

This topic contains 8 replies, has 4 voices, and was last updated by  henridelbosque 1 year ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #48473

    katymartin
    Participant
    Post count: 20

    Hi gang… I’ve just set up a relatively new dev site and inserted the Genesis Responsive Slider. I set the dimensions (in ‘slider settings’) to 1140 x 445 and the images are saved and loaded at this size.

    But the slider images are all getting “pushed” to the right leaving a big white space next to image. I’m not sure how to fix it. Any help?

    The site is: http://netstorepro.com/butcherknife/

    http://netstorepro.com/butcherknife/
    #48504

    RobG
    Participant
    Post count: 1036

    Try changing the for your dimensions for the slider to 920 X 400 and see if this will center it. I’ve just tested the Genesis Responsive Slider, with these settings and it works like a charm. Hope this helps.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #48534

    katymartin
    Participant
    Post count: 20

    Thank you, but that didn’t work. Image is still cropped incorrectly and pushed left. And the “previous/next” arrows are full width. And ultimately, I want the slider to be full width: 1140×445 pixels

    Is there someplace in my code that is somehow overriding the Slider Settings? It’s like 920×400 is the largest the image box will stretch and it’s cramming the full size image into those dimensions. ???

    #48539

    RobG
    Participant
    Post count: 1036

    What size are the images that you’re using for your slider? that theme is using 1140 x 445 images for that slider you might have to resize them.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    • This reply was modified 1 year ago by  RobG.
    • This reply was modified 1 year ago by  RobG.
    • This reply was modified 1 year ago by  RobG.
    • This reply was modified 1 year ago by  RobG.
    #48542

    katymartin
    Participant
    Post count: 20

    Ok… I’ve been playing around with different ideas and this is what I’ve discovered. Apparently I needed to load the images into the Media Gallery FIRST… then go the page/post I want to link in my slider and set the Featured Image.

    I was using the Featured Image area of the page to upload the image (i.e. the image hadn’t been uploaded yet). Doing it this way somehow overrides the original image size. It’s probably a featured image setting somewhere.

    SOOOO…. the take-away that I believe to be true is: Process ORDER Matters!

    1) Install Genesis Responsive Slider
    2) Set dimensions in ‘Slider Settings’
    3) Upload the image(s) to the Media Library
    4) Go to page or post and Set Featured Image, choosing an image that’s already in the Media Library

    Hope this helps anyone experiencing similar problems.

    #48546

    RobG
    Participant
    Post count: 1036

    That’s great glad you found a fix for it thank you for sharing your findings.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #49626

    henridelbosque
    Participant
    Post count: 21

    Hi there,

    I am not sure if I am having the same problem as you, but my responsive slider it’s kinda messed up with the sizes.

    My english is not very good, so, take a look here: http://www.tuvitalidad.com

    As you can see, there seems to be several problems there.

    1. It only appears the right arrow.
    2. The image doesnt fits the slider box (all my images are 650 width)
    3. Though you can’t see it, there is no ‘-featured’ option in the slider ‘By Taxonomy and Terms’ setting. I can only select “all taxonomies and terms, categories, tags, and format”,

    I’ve already regenerate thumbnails and set again the featured images in each post, but still the problem persist.

    #49636

    therealestatewebguy
    Participant
    Post count: 6

    I had a right side gap for my site and my slider images were 1140 by 420 and I used the following to correct the issue.

    .flexslider .slides img {
    width: 1140px;
    }

    #49728

    henridelbosque
    Participant
    Post count: 21

    therealestatewebguy, your tip worked just wonderful! Thanks :)

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.