Genesis slider not showing in IE

Community Forums Forums General Discussion Genesis slider not showing in IE

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Sunil 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #12656

    Sunil
    Participant
    Post count: 85

    Hi,

    My site is http://adultacnetreatmentreviews.com. I’ve tested my site on Chrome, Firefox and Safari. All looks fine in these browsers except for IE. The slider isn’t showing up there. Is it some IE bug issue or compatibility issue?

    Is there a way to fix it in such a way that it can run on any versions of IE?

    Thanks

    Regards,Sunil

    #12770

    anitac
    Participant
    Post count: 6403

    I see Slide Deck is installed. Try deactivating that and let’s see what happens. Could be a conflict.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #12861

    Sunil
    Participant
    Post count: 85

    Hi anitac,

    No, I can’t disable this plugin. Because I have a slidedeck slideshow running on this page. http://adultacnetreatmentreviews.com/reviews/clinique-acne-solution-review. So disabling it will stop this slider from working.

    If it is a plugin conflict, than the slider wouldn’t be appearing in all the browsers. So it must be something about IE compatibility issue. I’m using version 9 of IE.

    Any other way of resolving it other than disabling this plugin?

    #12869

    anitac
    Participant
    Post count: 6403

    I would beg to differ on that. But if you don’t want to disable it to “see” then that’s your right. It’s merely a suggestion. Good luck.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #12876

    Sunil
    Participant
    Post count: 85

    Hi anitac,

    Ok. I’ve disabled it and tried loading the site on IE. The slider still did not appear.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.