genesis theme display comment on static page

Community Forums Forums General Discussion genesis theme display comment on static page

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  cdils 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #45234

    sowmya002@gmail.com
    Participant

    Hi,

    I am having a site with WordPress 3.5.1. and the theme is delicious child theme. Then genesis version is 1.9.2. I have actually enabled Screen Options–> Comments. Then posted a comment in the page. I could see this comment when I login to wp admin and go to edit this particular static page. The page uses default template. Once I log out of wp-admin and go back to the page the comment does not seem to be appearing in the page. I tried reverting temporarily to the default theme and then the comment seems to be appearing in the required page.

    Please let me know your suggestions on how to resolve this issue.

    Thanks!
    Sowmya

    #47073

    cdils
    Participant
    Post count: 420

    Hi,

    Make sure under Genesis > Theme Settings that you have comments enabled on Pages.

    Cheers,
    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.