Genesis Toolbar Extras Plugin Issue(?)

Community Forums Forums General Discussion Genesis Toolbar Extras Plugin Issue(?)

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  Anita 7 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #84686

    Green Being
    Participant
    Post count: 15

    When I got my website developed in my ServerPress Desktop (Windows) environment I uploaded it to my live site’s Lynx server. From there I noticed that the Genesis Toolbar Extras plugin was showing good results for every page but my HOME page. In fact I noticed that the Genesis Extender for the CSS Front End builder was not appearing there either (related?).

    Has anyone had this problem? I can see where the necessary code for the WordPress Admin Bar and extensions are NOT being applied in the Source Code view when I compare a “good” page with the HOME page. Why the HOME page? There were no plugin conflicts in the development environment … so I am not really expecting any in the live environment, as it was a one-for-one transfer on the upload.

    Thoughts?

    Version Information

      PHP Version: 5.4.19
      WordPress Version: 3.8
      Genesis Version: 2.0.2
      Child Theme Version: Prose Theme 1.5.2
      Genesis Extender Version: 1.3.1
    http://www.greenbeingconcepts.com
    #84688

    Anita
    Participant
    Post count: 7578

    The Genesis Toolbar Extras and Genesis Extender are third party plugins. I would suggest posting any conflicts you have with them on their respective support pages.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #84728

    Green Being
    Participant
    Post count: 15

    I already did. Not conflicted. Looking for insights. Been getting the finger pointing otherwise. :-)

    #84749

    Anita
    Participant
    Post count: 7578

    What response did they give you? I don’t see this issue reported on the Genesis Toolbar Support page. Post it there. David is very good about responding. The Genesis Extender plugin is a premium plugin so you need to reply on their support.

    What do you mean when you say:

    Genesis Toolbar Extras plugin was showing good results for every page but my HOME page.

    What results are you looking for?


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #84750

    Anita
    Participant
    Post count: 7578

    Also, what theme are you using to build your site with Genesis Extended. Please post a link to your site.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #84759

    Green Being
    Participant
    Post count: 15

    Hi anitac,

    Thanks for the followup. I posted a similar message with Cobalt Apps Forum, as the symptoms originated with the Genesis Extender plugin. Cobalt Apps, as usual, were very helpful, but we determined that it is likely that that plugin is not in play for this issue. Why? Because “Genesis Toolbar Extras [and Genesis Extender] plugin was showing good results for every page but my HOME page.” By this I mean that the black WordPress Admin Bar (that contains the Genesis Toolbar Extras features) is present on every page on my live website EXCEPT the HOME page. I provided the link to my affected website above, along with the specifics to the versions of the plugins, themes, and WordPress that are invovled.

    I may indeed be in the wrong forum, but I wasn’t sure. I thought that Genesis Toolbar Extras was a Genesis product, so thanks for pointing me to the correct forum for that plugin. The same with the Genesis Extender, now that Eric Hamm has done the integration with Genesis.

    According to what I can research on my own, this seems like an initialization problem in the Loop that seems to omit the code for the wp-admin-bar in the head section for the HOME page. Again, this is all working in my local Apache web server, but perhaps something went wrong in the upload to the live site. Maybe a residual hidden file (e.g., .htaccess) didn’t get purged. I may have to purge and upload again. Not sure. Theoretically, the only difference should be the server, but in reality something must have got got mangled in the software.

    I will go over to the Genesis Toolbar Extras Forum and see if someone else has witness similar symptoms.

    #84760

    Anita
    Participant
    Post count: 7578

    From my understanding of the Toolbars and I could be wrong – is that the toolbars show the related information that you can change on a per page, per post basis. You cannot modify the home page from the front end? Well, at least if your have a widgetized home page. For example, you would not see an EDIT button at the top because you cannot directly EDIT the home page. So what navigation do you see on the Home Page and what do you see on say a post? Can you provide a screenshot of what both of these look like?


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    • This reply was modified 7 months, 3 weeks ago by  Anita.
    • This reply was modified 7 months, 3 weeks ago by  Anita.
    #84788

    Green Being
    Participant
    Post count: 15

    My suspicion turned out to be correct. I made sure to purge ALL files prior to upload (using ServerPress DesktopServer’s Direct Deploy method). Doing the upload again resolved the issue. So it could have been the page (or (URL) rewrite function getting messed up on the HOME page. That would seem to fit …

    Thanks for hanging in there with me anitac! Learned a bit more about the Genesis Toolbar Extras plugin. :-)

    Sometimes just thinking aloud helps. :-) Cheers.

    #84801

    Anita
    Participant
    Post count: 7578

    Glad you figured it out. Can you mark this resolved at the top?


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.