Genesis – WYSIWYG editor for pages and posts

Community Forums Forums General Discussion Genesis – WYSIWYG editor for pages and posts

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by  MM 1 year, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19217

    MM
    Participant
    Post count: 128

    Hi,

    Having a few difficulties with formatting of text / content for pages and posts. Any help on the below is appreciated.

     

    1. What’s the best WYSIWYG editor for Genesis ? Looking to change fonts, sizes and features as per below.

    2. How can I show a view text or view html button on the page / post formatting bar?  (As only text options right now)

    3. How can I select from the different locked-in headings from my Eleven40 theme, to use in posts and pages text?

     

    Thks

    #19238

    braddalton
    Participant
    Post count: 8901

    1. The default editor is good in my opinion. It includes both visual and text/html view.

    You can change the styles and sizes in your child themes style.css file or install a more advanced editor plugin for changing them on a per post/page basis.

    There’s also a few fonts plugins which might interest you.

    2. Maybe your visual editor has been disabled

    3. There’s a drop down Format menu so you can select which size to use for the Headings. h1, h2, h3 and so on.

    Are you running WordPress 3.5? You should have a visual editor


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #19259

    MM
    Participant
    Post count: 128

    Thanks Brad.

    Interestingly, I see a Visual | Text box on this form here.

    However, that doesn’t exist on my Post / Pages editor.

    Yes, have updated to the latest version of WordPress.

    If the visual editor has somehow been disabled, how do I re-enable it ?

    Cheers

    #19317

    Tony @ AlphaBlossom
    Participant
    Post count: 460

    Hi there,

    If you go to users > your profile there’s a box on top that says “Disable the visual editor when writing.” Make sure that’s unchecked.

    I went crazy one day wondering why my visual editor wasn’t showing lol.

    Hope that fixes it for you!


    #19377

    MM
    Participant
    Post count: 128

    Thanks Brad and Tony.

    It still wasn’t working but this fixed it also:

    http://wordpress.org/support/topic/visual-editor-not-working-in-wordpress-35

    Cheers

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.