Going Green – left align featured image?

Community Forums Forums Design Tips and Tricks Going Green – left align featured image?

This topic is: not resolved

This topic contains 5 replies, has 4 voices, and was last updated by  mindyi 1 year, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18752

    vpkeale
    Participant
    Post count: 1

    Hi all!

    I’m having a hard time trying to edit the image display on the blog page – with the going green demo the featured image is full page width above the title for the blog page. I would like to use the 150×150 thumbnail and have it align with the text instead of being above the title. Kinda like how the standard excerpt is – title, meta data, image aligned left to excerpt text.

    I have not found any success in finding where this is set up so I can adjust it. Anyone have ideas on how to help?

    The page is: http://www.venturewalk.com/category/general/

    Any suggestion would be much appreciated!!!

    Victoria

     

    #18864

    Hard Boiled Greg
    Participant
    Post count: 88

    Hi Victoria,

    If you disable your really simple share plugin, does it look they way you want it to? I think that plugin’s styling is clearing the floats.

    HBG


    Website: Hard Boiled Greg Twitter: @hbgreg

    #18988

    Tony @ AlphaBlossom
    Participant
    Post count: 544

    Try this in your child-theme css to see if it works:


    .really_simple_share {
    float: none;
    }

    .really_simple_share + div {
    display: none;
    }


    #19000

    vpkeale
    Participant
    Post count: 1

    Greg & Tony, I love you both!!! I was about to pull my hair out. Worked like a charm. Thank you thank you thank you!

    #19001

    Tony @ AlphaBlossom
    Participant
    Post count: 544

    It’s nice to be loved :) Glad it helped…have a great weekend!


    #30412

    mindyi
    Participant
    Post count: 10

    I am having this problem but I do not have that plugin.  I insert a picture into a post and it goes in how I want but there is a huge copy of it right above the post.  If I set the image as the featured image instead I just get a huge image that I can not resize.  Thank you for any help.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.