h4 sidebar widget titles have borders now going full width of page

Community Forums Forums Design Tips and Tricks h4 sidebar widget titles have borders now going full width of page

This topic is: not resolved

This topic contains 2 replies, has 1 voice, and was last updated by  katmmad 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18687

    katmmad
    Participant
    Post count: 7

    Help! I’m not quite sure what I did (will list my changelog stuff below) — I emptied my page cache and suddenly the border bottoms (a hot pink double border) that I had on my sidebar titles — the h4 heading — were going the full width of the page.  I have them turned off for now (site is http://corporette.com) but would like to get them back up and running.  I’m running Lifestyle/Genesis.

    I did recently add a margin-top property (8 px) to .h4 thing but if I change it to 0 or delete it,  it doesn’t make a difference.  This is what my .h4 lines say:

    ‘h4,
    h4 a,
    h4 a:hover,
    h4 a:visited {
    border-bottom: 3px none #EA4499;
    color: #1f396c;
    font-family: ‘Lovers Quarrel’, Arial;
    font-size: 35px;
    line-height: 29px;
    margin-top: 8px;
    padding: 0 0 5px;
    text-decoration: none;
    text-transform: lowercase;
    }’

    Other recent changes I made:

    – changed the colors in my .navigation style (lines 1184, 1185) to make the active page for pagination at the bottom of my category archives a different color (dark blue with white text)

    – added margin-top: 8px; to the h4 attribute

    – added display:block; to  .categories (line 1018)

    – reduced the margin size for  .tags (line 1031)

    Thank you in advance!

    • This topic was modified 1 year, 10 months ago by  katmmad.
    • This topic was modified 1 year, 10 months ago by  katmmad.
    #18724

    katmmad
    Participant
    Post count: 7

    Something even screwier than that is going on — if I select the property in Firebug, the title of the widget goes the full width of the page.  I currently have all plugins turned off. Any suggestions?

    #18735

    katmmad
    Participant
    Post count: 7

    OK, never mind, I must have screwed up the CSS somehow — when I FTPed over an older version of the CSS sheet everything was fine.  (I’m still new to CSS to “edit undo” apparently didn’t occur to me until like 5 hours in.)  Crisis solved — should be interesting to study the two versions for differences, though.

     

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.