Having trouble with Header Right Custom Menu widget in Outreach

Community Forums Forums Design Tips and Tricks Having trouble with Header Right Custom Menu widget in Outreach

This topic is: not resolved

Tagged: 

This topic contains 7 replies, has 5 voices, and was last updated by  anitac 1 year, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #29243

    Simon
    Participant
    Post count: 7

    Hello All,

    I’m currently building out our new site using Outreach and I’ve having some trouble with a few things.

    Right now I’m working on the Header Right Custom Menu widget and the different menu items are not properly aligning in Chrome.  The outreach demo site does not seem affected by this issue, however other sites based on Outreach do seem to have the same problem.

    My website is http://www.leafonthewindphoto.com/

    Screenshot of the issue: http://imgur.com/yvzWGBz

    Other sites I’m seeing this issue on: http://xristiansimon.com/intune/
    and

    http://www.northsideruskin.com/

    If I reduce the width of the browser this issue will resolve with a narrower browser window.  Since the demo site doesn’t exhibit this behavior, I can only assume the code there is a little different.  The issue does not seem to occur in IE9.

    Please, how can I fix this?

    Thanks,

    Simon Nelson

    #29399

    nutsandbolts
    Moderator
    Post count: 3104

    Hi Simon,

    I was having the same issue on a site using Outreach and deactivating the Genesis Shortcodes plugin seemed to fix it. Have you tried deactivating all your plugins to see if the menu displays correctly without them? If so, you should be able to narrow it down by activating one at a time.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #29471

    Simon
    Participant
    Post count: 7

    Thanks for the reply.

    I do not currently have the plugin you refer to installed.  I did deactivate a few plugins and that, unfortunately, does not seem to resolve the issue.

    I currently have the following installed, and they’re active unless otherwise noted: 1) Better WP Security, 2) BulletProof Security, 3) Genesis Responsive Slider, 4) Jetpack, 5) Login Lockdown, 6) Secure WordPress, 7) Transparent Image Watermark (disabled for this test), 8) Genesis Latest Tweets (disabled until API issue resolved), 9) Akismet (disabled).

    I should note, at this time I’ve tested this on 3 different machines and it definitely appears to be a chrome <-> Outreach issue, rather than an issue specific to my machine – not that anyone has suggested that, but I wanted to rule it out.

    Thanks,

    Simon

    #29490

    media317
    Participant
    Post count: 52

    I am using Chrome and viewing the URL’s above and do not see any issues.  The alignment is doing as it should.


    Alan Smith
    Media317

    #29960

    theinvestor
    Participant
    Post count: 1

    I’m having the exact same problem on my site over at:

    http://www.saturdaynightfootball.co.uk/

    I tried getting rid of margins but no joy. Can anyone shed any light on this?

    #29987

    Simon
    Participant
    Post count: 7

    While working on my site last night, getting the logo to be just how I wanted it, I believe as a side effect I resolved this issue. Ill post more details later.

    #30323

    Simon
    Participant
    Post count: 7

    Looking at how some other sites using this theme were able to accomplish what I wanted to do with my logo, I edited the Header section of the outreach child theme’s style.css as follows, and as a side effect these changes seem to have eliminated this other issue in most circumstances.

    #title-area {
    background: url(images/Header-320×120.png) no-repeat; /*Added*/
    background-position: left !important; /*Added*/
    background-size: contain; /*Added*/
    float: left;
    overflow: hidden;
    width: 430px;
    }#title {
    font-family: ‘Lato’, sans-serif;
    font-size: 48px;
    font-weight: normal;
    line-height: 1;
    /*margin: 35px 0 0;; Removed*/
    margin: 0; /*Added*/
    text-transform: uppercase;
    }#title a,
    #title a:hover {
    /*color: #fff; Removed*/
    color: #FFFFFF; /*Added*/
    display: block; /*Added*/
    height: 120px; /*Added*/
    text-decoration: none;
    text-indent: -9999px; /*Added*/
    width: 320px; /*Added*/

    The one case where the issue returns is if you zoom in on the webpage but, you don’t want to do that anyway, because Outreach does a horrible job of handling it, apparently.

    Hopefully this helps you too.

    #30327

    anitac
    Participant
    Post count: 6992

    This is a problem known only for Chrome and the Chrome Developers have been working on it. Jen Baumann has a solution to this over here – http://www.studiopress.com/forums/topic/outreach-menu-broken/#post-23303.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.