Header image getting cut off with certain widths

Community Forums Forums Design Tips and Tricks Header image getting cut off with certain widths

This topic is: not resolved

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  markheath 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #80428

    markheath
    Member
    Post count: 7

    Hi,

    I am using the Eleven40 child theme, and yesterday I uploaded a header file.
    While it looks fine for most widths (e.g. full width desktop and iPhone) – with the text centred in the box – at a certain width (which happens to be the one used by the iPad), the text no longer is in the centre of the blue box. It is as if the right hand side of the image has been chopped off.

    Please can anyone help?

    Mark

    http://www.increasebroadbandspeed.co.uk/
    #80440

    stinkykong
    Participant
    Post count: 176

    Did you find a fix for this? It seems consistent now.


    Web Design by Websentia Web Services
    http://websentia.com

    #80441

    markheath
    Member
    Post count: 7

    No it’s not working. If you shrink the site, you will find a point when the text is no longer centralised. It is an image, so the right hand side is being slightly cut off. When you shrink it further, it sorts itself out again.

    Mark

    #80442

    stinkykong
    Participant
    Post count: 176

    Ok, I see it now. It’s a minor offset on my screens. It’s a real head-scratcher.

    In style.css, in the media queries, I see the width rule of 320px for a screen width of 1023 but not of 1139 just above that. Maybe adding the width to the 1139 query would help.

    If you added your image in the WP-Admin/Appearance/Header area, I wonder if you’d get better response by removing that and upload the image into your child theme’s images folder.

    I’m sorry I’m not finding a fix to this puzzling dilemma. Personally, I might just live with the issue as it doesn’t seem blatantly obvious to me.


    Web Design by Websentia Web Services
    http://websentia.com

    #80584

    markheath
    Member
    Post count: 7

    Thanks. I played around and nothing seemed to work, so I am leaving it. It’s a bit frustrating when I focus on the issue when viewing the site on my iPad so I will try to focus on something else!

    Mark

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.