Header image isn't placed correctly

Community Forums Forums Design Tips and Tricks Header image isn't placed correctly

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  slapshotstudio 1 year, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #55828

    slapshotstudio
    Participant
    Post count: 4

    I have a question… I recently updated my header and I can’t figure out how to get the menu to align right. On the home page of one computer the header and menu buttons align correctly, but on my laptop, there is a gap between my header and my menu. Any assistance would be greatly appreciated. I am new to coding so it’s a challenge for me. Here’s the domain for the home page and then our about page so you can see the header issues:

    http://slapshotstudio.com

    http://slapshotstudio.com/about-us


    Jaime Jay
    Head Coach

    http://slapshotstudio.com
    #56013

    Terry
    Participant
    Post count: 75

    It looks looks like you’re using the Agency Theme. I checked out your site and it looks like you may be working on it? No nav, just header background, share bar and voice mail.

    Not seeing the problem, here’s a general thought…
    The issue may be related to the different resolution of the different screens and how your site responds. Agency is a responsive theme and uses media queries in the style.css file to help reposition areas of the page properly depending on the resolution of the screen.

    Best of luck with you site.


    Customizing Genesis Child Themes @ MaroonTech

    #56083

    slapshotstudio
    Participant
    Post count: 4

    Thank you for responding Terry… sorry, for some reason I haven’t been able to view my site since yesterday. I can get in wp-admin, but not view the actual site itself. I am trying to work on the problem and I will let you know as soon as I get the site back up and running…thanks.


    Jaime Jay
    Head Coach

    #56084

    Terry
    Participant
    Post count: 75

    Sorry you’re having a hard time.
    I spend a fair amount of time (now) making or scheduling backups, especially during development.
    Have gotten burned too many times.
    May just be some crazy little thing off.
    Best of Luck!


    Customizing Genesis Child Themes @ MaroonTech

    #59143

    slapshotstudio
    Participant
    Post count: 4

    Thanks and sorry for my delayed response… finally came across the link to this thread…lol… I just wanted to let you know I got it all straightened out… thanks again for your earlier replies!


    Jaime Jay
    Head Coach

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.