Header Image not displaying in Freelance theme

Community Forums Forums Design Tips and Tricks Header Image not displaying in Freelance theme

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  anitac 9 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48434

    sarabellum
    Participant
    Post count: 14

    I cannot get a header image to display on this site – only a text title.

    So far, I have tried:

    • Uploading a file to overwrite the default images/logo.png (same size as default image)
    • Uploading a file with a different name, and editing css to reflect new filename
    • Reinstalling the theme, erasing all customization and started over
    • Reading over the forums – most of the suggestions are things I’ve tried or aren’t applicable to this theme (e.g. suggestions are related to a custom header, which this theme doesn’t include).
    • Any thoughts? I’m sure I’m missing something obvious.

    • This topic was modified 9 months, 4 weeks ago by  sarabellum.
    • This topic was modified 9 months, 4 weeks ago by  sarabellum.
    http://aee-ncpc.org/
    #48439

    anitac
    Participant
    Post count: 6495

    In your Genesis > Theme Settings – look for logo – change it to an Image instead of Text.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #48440

    sarabellum
    Participant
    Post count: 14

    THANK YOU! See – I knew it was something stupid. Why do I always forget that checkbox?!?!?

    #48443

    anitac
    Participant
    Post count: 6495

    It’s okay, we all have these little lapses! LOL


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Header Image not displaying in Freelance theme’ is closed to new replies.