Header Logo Not Providing Link to Home Page

Community Forums Forums General Discussion Header Logo Not Providing Link to Home Page

This topic is: resolved

This topic contains 1 reply, has 2 voices, and was last updated by  nutsandbolts 7 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #84697

    amigero
    Member
    Post count: 2

    Hi everyone,
    I am using Studiopress 2.0.2, Education Theme and WP 3.8. I uploaded my header logo through the appearance tab in the WP dashboard. I want to have a hyperlink over the logo once I hover over the image. However, the hyperlink seems to work only when I hover slightly to the right of the log. Any help is appreciated.

    Referenced site:

    http://mdsc.customizeyourweb.com/

    • This topic was modified 7 months, 2 weeks ago by  amigero.
    • This topic was modified 7 months, 2 weeks ago by  amigero.
    http://mdsc.customizeyourweb.com/
    #84705

    nutsandbolts
    Moderator
    Post count: 3128

    It’s reacting that way because the header right widget area is on top of it. Looks like it has a ton of padding to push it down under the logo image but it’s covering up the link. If you remove the custom menu from Header Right, the logo should be clickable. Would it work to set that menu as primary or secondary instead to display it in the same place without all the padding?


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.