Header Not Showing In Some Browsers

Community Forums Forums General Discussion Header Not Showing In Some Browsers

This topic is: not resolved

This topic contains 8 replies, has 2 voices, and was last updated by  rachaellay 2 years, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13957

    rachaellay
    Participant

    I am in the middle of building a new site and the header I have added is not showing up in some browsers.

    I have had this problem before, but can’t recall the fix.

    Any help would be appreciated : )

    #14268

    Jen Baumann
    Keymaster

    If you post a link and mention what browsers are problematic, our forum volunteers would be better able to help. :)

    #14540

    rachaellay
    Participant

    Of course : / Sorry, forgot that part.

    The website is http://www.beachbaylandscaping.co.nz.

    The header shows up when I am designing in Safari, but is not showing up in Firefox or IE, either in my office or on the outside world.

    Thanks for your reply.

    #14680

    Jen Baumann
    Keymaster

    Hmmm. I’m not seeing a header in Safari either. If I go to http://beachbaylandscaping.co.nz/wp-content/themes/crystal/images/logo.png in Firefox, I get the message that the image cannot be displayed because it contains errors so there is something wrong with the image itself.

    #14965

    rachaellay
    Participant

    Ok.

    So are you able to give me any idea what kind of error would cause that?

    I have it saved as a .png file named logo.png and uploaded it to the Crystal images folder via FTP.

     

    #14998

    Jen Baumann
    Keymaster

    It is probably happening in the save process. If it were my png, I’d run a google search with the name of the program I was using along with corrupted png and see what I got back.

    What program are you using? I know there’s threads on paint about corrupted png’s. Also make sure it isn’t CMYK color. It should be RGB.

    #21214

    rachaellay
    Participant

    I am using Photoshop Elements, and saving as RGB.

    I have tried saving as a .jpg and converting to .png in another program and still no joy.

    This is becoming urgent now as this site is for a physical business and they obviously want their website up properly.

     

    #21216

    Jen Baumann
    Keymaster
    #21218

    rachaellay
    Participant

    I ended up saving it as a .jpg and changing the code in the header section to say image/logo.jog.

    Just after I posted here, I found some information way back on page 4 of Google about how Firefox, I.E. and Chrome don’t always show Photoshop .png files. It was a long shot but tried it and it worked!!!!

    Thanks for your help and questions to try and solve this : )

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.