Header not working in idividual posts

Community Forums Forums Design Tips and Tricks Header not working in idividual posts

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Suzanneper 1 year, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #11768

    Suzanneper
    Participant
    Post count: 45

    In Explorer, since this afternoon, when I click on read more to get the longer version, the header changes to a list of the pages on my blog, including those that are not public. This doesn’t happen in Firefox. This is of course rather disturbing since people use Explorer. Does anyone know why this is happening. My blog is: http://www.strandsofmylife.com

    #11857

    csbeck
    Participant
    Post count: 135

    Went to your site.

    This link:
    http://www.strandsofmylife.com/strawberry-coconut-macaroons-grain-dairy-nut-and-refined-sugar-free/

    Showed a dropdown menu on top with a lot of stuff under the content of the page. The whole page was different from other “read more” links of other posts like Eggs Benedict. Is this what you’re talking about? I think we need a bit more info.

    Please give a link to a correct page and any incorrect pages so we can compare.

    Also…the page crashed in IE9 on my PC so I checked your page on validator.w3.org.

    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.strandsofmylife.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    Not sure if this has something to do with your issues. Looks like there are some issues with some code in the page.

     

    #11877

    Suzanneper
    Participant
    Post count: 45

    Thanks for the answer. That’s right. This is the page that is not right: http://www.strandsofmylife.com/strawberry-coconut-macaroons-grain-dairy-nut-and-refined-sugar-free/ while the home page and everything else is right. Idid suspect something has gone wrong with all the code and links in that particular post but how can I identify which part it is?

    #11881

    csbeck
    Participant
    Post count: 135

    How about just making a new post with that content? Sometimes it’s just faster to start over.

    Let me know how that goes.

    Chris

    #11890

    Suzanneper
    Participant
    Post count: 45

    Chris, that is probably the best solution but that offer for sale info at the end of the post only needs to be there until 11.59pmEST so then it can come off. I suspect the issue is in that section because there are a lot of links in it. I’ll see if the problem is gone when I remove it later today. Thanks.

    #11891

    csbeck
    Participant
    Post count: 135

    Oh, so if that’s the issue, there might be an extra closing div </div> or something that’s closing everything out earlier than desired.

    Good luck. Chris

    #11906

    Suzanneper
    Participant
    Post count: 45

    I have done a search for those bits of code but can’t find either, and not being very savvy about code, I wouldn’t know what else to look for. It all looks normal to me but that might not be saying anything.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.