Help- Genesis Responsive slider won't load entire image

Community Forums Forums Design Tips and Tricks Help- Genesis Responsive slider won't load entire image

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  5280indesign 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #41340

    5280indesign
    Participant
    Post count: 3

    For what ever reason I can’t figure out for the life of me why the slider will not load the entire image. Each image is sized appropriately (1600×600) and two of them fully load. Three of them just don’t. Any thoughts or insights?

    The website is http://www.smokeitupbbqkitchen.com

    http://www.smokeitupbbqkitchen.com
    #41350

    Riavon
    Participant
    Post count: 95

    Two of the images are only 420px high so trying to proportionately fit them into the slideshow causes them to not take up all the vertical space. Try resizing those image so that they are proportionately correct to fit from 1600px wide down to your slideshow width of 1120px and still take up the 420px of vertical height. It appears that one of your images is proportionately correct (the one that is 600px high) so that’s why it fills the slideshow space from top to bottom and the others don’t.

    I hope that makes sense!

    Just try resizing and reloading those two images.


    Twitter: @riavonentprises

    #41352

    5280indesign
    Participant
    Post count: 3

    Lol I’m an idiot. I knew it should have been the client’s issue. I told him 1600×600. I guess it was too early in the morning for me to use all of my brain lol :P

    #41358

    Riavon
    Participant
    Post count: 95

    Ha, I hear ya on that. I’m completely brain-dead until I get a pot of coffee in me!

    Nice looking site, btw!

    Have a great day… :)


    Twitter: @riavonentprises

    #41372

    5280indesign
    Participant
    Post count: 3

    Thank you! Its a work in progress :P

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.