Help! Getting an error…

Community Forums Forums Design Tips and Tricks Help! Getting an error…

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  moshpitqueen 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #32404

    moshpitqueen
    Participant
    Post count: 4

    I’m getting the following error on my website –  Parse error: syntax error, unexpected ‘<’ in /home/vanilla/public_html/MIK/here/wp-content/themes/innov8tive/functions.php on line 98

    I’m using the Innov8tive theme and I was trying to fix the category view so I followed this step http://www.eightcrazydesigns.net/forums/topic/category-view/

    When I updated I got the error. I removed the new code and now I’m still stuck with this error. I copied the original code into a text file so I can just copy and replace if needed.

    I’m a newbie to building websites like these, so any help would be greatly appreciated!

    Thank you!

     

    #32405

    braddalton
    Participant
    Post count: 9802

    Always backup files on your server first.

    Then login to your server using FTP or File Manager in cPanel and navigate to

    public_html/MIK/here/wp-content/themes/innov8tive/functions.php on line 98

    Remove the < from your file.

    If this doesn't work and you haven't made any modifications or added any other code to your child themes functions.php file, simply upload a new copy of the functions.php from a fresh download of the theme.


    #32406

    moshpitqueen
    Participant
    Post count: 4

    Thank you! Thank you! With the new functions.php I’m back in business.

     

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Help! Getting an error…’ is closed to new replies.