Help needed on these themes

Community Forums Forums General Discussion Help needed on these themes

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Anita 11 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #57254

    Jason
    Participant
    Post count: 6

    Hi there guys! I need assistance on the following themes.

    http://demo.veedigital.com/magazine/

    http://demo.veedigital.com/metro/

    http://demo.veedigital.com/optimal/

    http://demo.veedigital.com/news/

    http://demo.veedigital.com/outreach/

    http://demo.veedigital.com/amped/

    http://demo.veedigital.com/crystal/.

    This happened after I upgraded wordpress and Genesis to latest versions. I tried removing the widgets and return it but still the same bug. Can anyone give directions please?..

    Good day to you all…. Jason

    • This topic was modified 1 year ago by  Gary Jones.
    • This topic was modified 1 year ago by  Jason.
    • This topic was modified 1 year ago by  Gary Jones.
    • This topic was modified 1 year ago by  Gary Jones.
    • This topic was modified 1 year ago by  Jason.
    • This topic was modified 1 year ago by  Gary Jones.
    #57283

    Anita
    Participant
    Post count: 7484

    What’s wrong with them?


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #60581

    Jason
    Participant
    Post count: 6

    Hi there Anitac, I fixed some of the themes but the Metro and Magazine themes still have the same problem. The widgets are not showing on the home page and I cant view the sample post and pages. I have tried removing all widgets and put it back again but still no luck. I have even tried deleting the theme and upload it again doesn’t work either.

    #60648

    Anita
    Participant
    Post count: 7484

    You need to switch out the Genesis Framework. You are using the old Release Candidate. You need Genesis Framework 2.0.1 which you can find in your my.studiopress.com account. You should update all of the site to this version as the Release Candidate is not the file being updated by Studiopress.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.