Help needed with getting the menus working with Modern Portfolio

Community Forums Forums Design Tips and Tricks Help needed with getting the menus working with Modern Portfolio

This topic is: not resolved

This topic contains 3 replies, has 3 voices, and was last updated by  Abuzer 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #53090

    Abuzer
    Participant
    Post count: 18

    Hi all,

    I’ve got a small problem with a Modern Portfolio website. (http://www.biosolart.eu)

    I’m not succeeding in making the menu items (Welcome, Topics, etc..) jump to their respective items as they’re supposed to.
    I’ve made the menu with complete with the ‘custom links’ box and using the hashtags like http://biosolart.eu/#Wanttoknowmore?
    Still not working, what am I doing wrong here? :)

    http://www.biosolart.eu
    #53105

    paulsibley
    Participant
    Post count: 8

    I’m in the process of setting the same theme up. I think you have to link to the widget area name. So, for instance, you would want to make the link http://biosolart.eu/#services and then Change the Navigation label to the appropriate name.

    That’s the way I’m doing mine anyway, and it seems to work okay. I’m a long, loong, way from being an expert, but hope it helps you.


    #53108

    Andrea Rennick
    Keymaster
    Post count: 1049

    Please use the hashed links as shown in the setup docs. Those are the anchor links in the home.php file.

    Also – this is a legit support questions that should go through the help desk. I just happened to see it.

    The forums is for customization and general questions. If you have issues settings the theme up like the demo, you have to go through the help desk.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

    #53186

    Abuzer
    Participant
    Post count: 18

    It worked, thanks! Will do future questions through the help-desk :)

    What’s your site Paul?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.