Help with a zigzagpress child theme

Community Forums Forums Design Tips and Tricks Help with a zigzagpress child theme

This topic is: not resolved

This topic contains 22 replies, has 6 voices, and was last updated by  ChrissyMorin 1 year, 6 months ago.

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #788

    PerryG
    Participant
    Post count: 6

    I was told by Studiopress support to get help from zigzagpress support for the Megalithe theme which Studiopress sells as a community theme.  Zigzagpress has not responded to my request for support.

    I need to know how to manage the navigation in the footer.  Here is my site http://pacgr.com/

    The demo site has only three items in the navigation in the footer, like I want.  http://demo.zigzagpress.com/?theme=megalithe

    AND email Social Icons Settings > Email setting does not work.  Doesn’t work on the demo either.  Check it on my site too.  Click the link which I have set to = info@pacgr.com.  It goes to URL =http://pacgr.com/info@pacgr.com, not bring up a email client and put the email address into the From in an email.

    #791

    SoZo
    Moderator
    Post count: 1573

    All community theme support is now handled by the theme’s developers.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #817

    kimmer
    Participant
    Post count: 2

    Hi Perry,
    I can’t help you with the social icons, but the footer can be manipulated as follows:
    1. Go to Appearance > Themes > Customize
    2. Under the Navigation dropdown on the left, you’ll see Footer Navigation Menu. Select the menu you would like to display in the footer. If you want to change the menu items or create a new menu for the footer, go back to Appearance > Menus in the main WP menu and you’ll see all the menus.

    I am still looking for how to modify the copyright info on the righthand side of the footer.

    Hope this helps.

    #822

    PerryG
    Participant
    Post count: 6

    Kimmer,

    You rock.  For the navigation on the right hand side go to Genesis > Megalithe Settings > Footer Settings and put something like this in the Footer Text Field:

    Copyright  | <a href=’http://Google.com’>Site by Perry </a>  |  <a href = “http://pacgr.com/wp-adhttp://www.studiopress.com/forums/topic/help-with-a-zigzagpress-child-theme/#post-817min”> Login</a><br>

    This is unique to this theme.  Normally I use the Genesis Simple Edit plugin to edit that area.  Once installed, the Simple Edit is available under Genesis > Simple Edits.

    Thanks again for the help.

    –Perry

    #823

    PerryG
    Participant
    Post count: 6

    Ha, under Appearance > Menus there is a tab and field for Footer Menu.  I was tired last night ; )

    #881

    kimmer
    Participant
    Post count: 2

    I know that feeling! Glad you found it. :)

     

    #882

    kimmer
    Participant
    Post count: 2

    Thanks Perry. Appreciate your help on the righthand footer area. Guess I was tired on that one!

    #1838

    PageH
    Participant
    Post count: 17

    Also not getting a response from the developer–the logo keeps getting cut off when I upload it via their megalithe appearance settings.  Another person on their forum had the same problem and said this:

    “I guess this has something to do with the Genesis parent .header-image  class. I commented out the float:left and height attributes, and changed the fixed width to 30%.

    It would be nice not to have to change this, but I guess it’s a Genesis thang.”

    I don’t work a lot with code, so would appreciate any insight into what their talking about and where I would find this in Genesis to change it.  Thanks!

    #1841

    PerryG
    Participant
    Post count: 6

    Hi Page,

    Go Here to register with ZigZagPress Support:

    http://zigzagpress.com/support/

    As for the image, not sure what the other person was referencing, but here is what I did for http://pacgr.com to make the header image fit.

    While logged into the WP Admin Panel

    * Go to Appearance > Editor.  By default the editor opens in the style.css, which is where you need to be.

    * Locate the following lines of code and edit the “min-height:” to the appropriate size and then save.

     

    /* Header
    ———————————————————— */

    #header {
    background-color: white;
    margin: 0 auto;
    min-height: 92px;
    width: 100%;

    Hope that helps!

    PerryG

     

    #1857

    PageH
    Participant
    Post count: 17

    Thanks Perry–I wish it solved my problem, but changing the size doesn’t change what I see live.  It just stays the same regardless of how high I make it.

    I already posted a request in the megalithe forum on zigzag, which is where I found the first response.

    #1861

    PageH
    Participant
    Post count: 17

    Ok, update.  Just heard back from the developer.  Here’s their snippet

    http://snippi.com/s/e7n31uc

    It worked, but I had to also adjust the height and play with the width percentage.  Hopefully this will help if others run into the same problem.  Thanks again Perry.

     

    #1862

    PerryG
    Participant
    Post count: 6

    Shoot me a link to your site.  I’d like to give it a look.

    And glad I could help.

    –PerryG

    #1864

    PageH
    Participant
    Post count: 17

    Site before modifications:

    http://test.tiscareno.net/

    I have another test site that mimics this one, and have succeeded in getting the entire length to show, but the width still won’t cooperate even at 120px.

     

    #1866

    PerryG
    Participant
    Post count: 6

    I TOTALLY lied to you.  This is the portion you need to edit in the style.css;     height: 122px;

    * Go to Appearance > Editor.  By default the editor opens in the style.css, which is where you need to be.

    * Locate the following lines of code and edit the “height: ” to the appropriate size and then save.

    /* Image Header – Partial Width
    ———————————————————— */

    .header-image #title-area,
    .header-image #title,
    .header-image #title a {
    display: block;
    float: left;
        height: 122px;
    overflow: hidden;
    padding: 0;
    text-indent: -9999px;
    width: 469px;
    }

     

    Sorry!  That should do it for you.

    –Perry

    #1871

    PageH
    Participant
    Post count: 17

    We are getting there, but I still can’t get the height to respond–its cutting off just below the text in the image.

Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.