Help with menu misconfiguration

Community Forums Forums General Discussion Help with menu misconfiguration

This topic is: resolved

Tagged: 

This topic contains 20 replies, has 2 voices, and was last updated by  Mary OBrien 1 year, 2 months ago.

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #49755

    Mary OBrien
    Participant
    Post count: 38

    Yes it is horrible slow but my husband thinks that iPower hosting is the best. I am re-activating plug-ins right now and trying to figure out which one is the culprit.

    #49756

    Mary OBrien
    Participant
    Post count: 38

    Found it! Kitchenbug recipe formatting plugin. I will be deleting it.

    Thank you!

    #49757

    Susan
    Moderator
    Post count: 8972

    I’m glad it’s resolved!


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #49758

    Mary OBrien
    Participant
    Post count: 38

    Any suggestions on the slow site issue?

    #49791

    Susan
    Moderator
    Post count: 8972

    Mary – it’s not my area of expertise – you might want to go ahead and start another thread and see if someone can chime in specifically on that issue.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #49797

    Mary OBrien
    Participant
    Post count: 38

    OK will do that Susan. I may look into Synthesis hosting.

Viewing 6 posts - 16 through 21 (of 21 total)

You must be logged in to reply to this topic.