Help With Theme

Community Forums Forums Design Tips and Tricks Help With Theme

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  cwalsh 7 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #77233

    sscharm
    Member
    Post count: 1

    Hey everyone,

    Quick theme question… above our navigation we have 5 picture boxes, displaying the featured image for our 5 most recent blog posts. However, I went on today and the last image is missing. Where would I go to edit this?

    Simple Southern Charm

    http://www.sscharm.com
    #77241

    cwalsh
    Participant
    Post count: 62

    Hi Sscharm,

    I just looked at your site and see all 5 of the images. Did you fix it or perhaps it was just a minor glitch.


    Need website customization services or other help? Caley @ PixelPerfect Design Studio | Connect with me on Twitter: @pixelsperfect | Like me on Facebook: https://www.facebook.com/PixelPerfectDesignStudio

    #77249

    sscharm
    Member
    Post count: 1

    Oh I’m so sorry! There is supposed to be 6, there is supposed to be a 6th image where there is a space all the way to the right.

    #77258

    cwalsh
    Participant
    Post count: 62

    It appears that the “Subscribe to SSCharm to receive email updates” post doesn’t have a featured image so there is nothing to show in that top section of image.


    Need website customization services or other help? Caley @ PixelPerfect Design Studio | Connect with me on Twitter: @pixelsperfect | Like me on Facebook: https://www.facebook.com/PixelPerfectDesignStudio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.