Hi guys – having trouble with the default way "home" is set up

Community Forums Forums Design Tips and Tricks Hi guys – having trouble with the default way "home" is set up

This topic is: not resolved

Tagged: ,

This topic contains 4 replies, has 4 voices, and was last updated by  Susan 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5541

    paulietheboss
    Participant
    Post count: 10

    Just installed genesis and the outreach child theme. http://www.paulietheboss.com/

    My issue is that blog posts accessed through the blog page show up as being a child of “home / category” in breadcrumbs, and I want them to show up as a child of “blog / category” – and if I click directly on a category it shows without any breadcrumbs.

    Any ideas?

    Cheers!

    #5555

    Anita
    Participant
    Post count: 7484

    Here’s something from Bill Erickson – http://www.billerickson.net/adding-blog-to-genesis-breadcrumbs/.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #5600

    paulietheboss
    Participant
    Post count: 10

    Thanks, but that didn’t exactly work for me.

    What I’ve done instead is used two snippets here: http://my.studiopress.com/snippets/breadcrumbs/

    I changed the home breadcrumbs link to my blog page, then I used another to rename the home breadcrumb link. I’ve then removed the breadcrumbs for pages and had them appear on posts/archives.

    #8297

    hsimpson
    Participant
    Post count: 8

    I am having a similar problem. I need to just remove the breadcrumbs from the home page though, the rest works fine. Can I just easily remove  the “Home” breadcrumb link from appearing while I am on the actual home page?

    #8344

    Susan
    Moderator
    Post count: 8636

    @hsimpson – you can remove the breadcrumbs from the front page:

    Dashboard > Genesis > Theme Settings > Breadcrumbs > uncheck “front page”.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.