Home blog page shows odd number of posts

Community Forums Forums General Discussion Home blog page shows odd number of posts

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  afinevo 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #62162

    afinevo
    Participant
    Post count: 69

    Hello everyone. I have the eleven40 theme with the blog page set as the home page. The page is set up to show 8 posts on the blog page in a 2 column style, but when I updated my sticky post it now only shows 7 posts below the sticky with a blank spot where the 8th post should be. I believe it may be counting the sticky post now, but it had never done that before.

    Suggestions?

    Thanks in advance!

    http://allgaragefloors.com
    #62172

    AC
    Blocked
    Post count: 7712

    It’s because you are using Sticky. The sticky function ISN’T used in the Genesis Frameworks and it’s really not necessary seeing how the most recent blog always shows at the top.

    • This reply was modified 1 year, 3 months ago by  AC. Reason: added ISN'T
    • This reply was modified 1 year, 3 months ago by  AC. Reason: added ISN'T
    #62191

    afinevo
    Participant
    Post count: 69

    Hi Anitac. I’ve been using sticky on this site for quite a while now without this issue. It was only after I updated the sticky post that this has happened. I have a test site loaded on my computer as well. Same set up and theme – blog home page with a sticky. It doesn’t count the sticky and gives an even number of posts below it.

    I did go into CSS and removed the border for the sticky, but I don’t see how this would change things.

    #62196

    afinevo
    Participant
    Post count: 69

    OK, I feel like a bit of a dweeb for not doing this before, but I solved my problem by selecting an odd number of posts to show. It still doesn’t account for why it changed however. I can’t replicate the problem on my test site.

    I’ll leave this post open for a day before I mark it resolved however to see if anyone has a solution to the original problem.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.