Homepage not shown on IE 7 +8

Community Forums Forums General Discussion Homepage not shown on IE 7 +8

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Anita 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #52775

    Schreckgespenster
    Participant
    Post count: 65

    Hi there,
    using Genesis with a third party theme.

    The Homepage is not shown on IE 7 + 8.
    What should I do?

    Is there a code snippet or maybe a plugin that I can use?

    Thanks for help.

    http://www.otte-erz.de
    #52776

    Anita
    Participant
    Post count: 7568

    You need to contact Zigzagpress. They have their own technical support – http://www.zigzagpress.com.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #53100

    Schreckgespenster
    Participant
    Post count: 65

    Yes I know. But don’t get help for four days.

    And maybe someone else here know how to fix the problem

    #53129

    Anita
    Participant
    Post count: 7568

    Yeah, I had the same problem with them. Send in another support to them. Also, give them a shoutout over on Twitter @Zigzagpress. Maybe they’ll respond.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.