How can I enable Jetpack Comments while running Outreach child Theme

Community Forums Forums General Discussion How can I enable Jetpack Comments while running Outreach child Theme

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Simon 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #33394

    Simon
    Participant
    Post count: 7

    I’ve been trying to get the Jetpack comment system working for a few hours now, but thus far I’m having no luck.  I even tried to replace the themes/genesis/comments.php with the one from the twentyeleven folder and it surprisingly made no difference in how the page displays or functions.

    Could someone please point me in the right direction?

    Thanks,

    Simon

    #33505

    Anita
    Participant
    Post count: 7582

    Simon, are you sure you have Commenting turned on?


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #33981

    Simon
    Participant
    Post count: 7

    Hi AnitaC,

    It was not a theme issue as I had originally thought. I thought it was the theme because when I was logged in to wordpress things seemed to work fine, but when I was logged out it would not allow me to log in via twitter or facebook.

    I figured out the issue.  I had anonymous commenting disabled (“commenters must be logged in” was enabled).  I had thought this would simply remove the ability of those without a wordpress, facebook, or twitter account from commenting; however, I suspect because of how the Jetpack comment system executes, it essentially disables all methods of logging in other than using a wordpress account.

    I’m hopeful they’ll add the ability to disable anonymous comments or at least add captcha to them, but for now I’ve disabled “commenters must be logged in” and that’s resolved my issue.

    Thanks,

    Simon

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.