how displaying hand-crafted excerpts in eleven40 theme

Community Forums Forums Design Tips and Tricks how displaying hand-crafted excerpts in eleven40 theme

This topic is: resolved

This topic contains 3 replies, has 3 voices, and was last updated by  robsockett 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #68886

    robsockett
    Member
    Post count: 1

    I just installed the eleven40 pro theme. With my previous theme, the home page displayed the feature image, and after that the WP excerpt (ie. the hand-crafted 100 word description of the blog post), but I can’t get this to work on the eleven40 theme. It seems to be overriding anything I set so that it simply displays the first few hundred words of the blog post, including the image I have in the blog post (rather than the feature image). For the teasers below the feature post, it’s posting the first 50 or so words of the blog entry, but again, I need it to display the hand-crafted excerpt I enter when I create the post in WP.

    Any help would be greatly appreciated.

    Regards
    Rob

    #69150

    braddalton
    Participant
    Post count: 10348
    #69199

    nutsandbolts
    Keymaster
    Post count: 3176

    Hi Rob,

    In general, if you want to disable the homepage layout in eleven40 and use the more tag in your posts to decide how much will show on the homepage, this is how to do it (keep in mind, this will take away the grid layout on the homepage):

    • • In the eleven40 theme folder, rename home.php to something like home-old.php
    • • In your Genesis theme settings under Content Archives, set it to display post content and don’t enter a limit.
    • • Use the more tag in the post editor like you always would and it should cut off the post the way you want it to.

    Hope that helps!


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #69288

    robsockett
    Member
    Post count: 1

    Thanks! That worked just perfect.

    Rob

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.