How do I add a Home-Top Image?

Community Forums Forums Design Tips and Tricks How do I add a Home-Top Image?

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Scott 6 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #103330

    Scott
    Member
    Post count: 7

    I’m using Enterprise Pro Theme. I’ve got the ‘Home-Top’ Widget working with the ‘Genesis-Featured Page’. But I’ve selected for the featured image the ‘home-top (750×600)’ as the image of choice. It’s not selecting my image. I added the image as the featured image of the Page that I selected. It is 750×600 but it only shows up when I select ‘featured-image’ but comes in at the smaller size. When I leave it on home-top it shows on the front that the image is missing.

    Any ideas?


    52590122

    http://partsmasterbrand.com/
    #103539

    essaysnark
    Participant
    Post count: 342

    Hey there – it’s possible that you’re hitting up against standard behavior in WP that often causes confusion. This post might help:

    http://bobwp.com/exactly-what-is-that-featured-image-in-wordpress/

    (The part about the Genesis theme specifically.)

    I wasn’t able to tell which part of your site you’re having the problem with. Are you talking about the WP Posts (like the mega-crete thing)? Or WP Pages? If you’re still stuck please link to the actual URL you are referencing since I couldn’t quite follow you from your description.

    #103716

    Scott
    Member
    Post count: 7

    http://partsmasterbrand.com/ On the home page I’ve added the home-top image at 750x600px and it’s not showing up. I deactivated it over the weekend which is why you weren’t seeing it. But, I enabled it again so you can see it…I added it to the widget ‘Home-Top’ section using ‘Genesis-Featured Page’.


    52590122

    #103723

    essaysnark
    Participant
    Post count: 342

    Apparently there’s something wrong with the image you uploaded or your server configuration; I get a 500 Internal Server Error when I try to view http://partsmasterbrand.com/wp-content/uploads/2013/02/header.jpg. Try deleting the file and uploading the image again as your Featured Image for that page.

    #103849

    Scott
    Member
    Post count: 7

    It was a server issue. Thanks.


    52590122

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.