How do I get gravatars to show on comments?

Community Forums Forums Design Tips and Tricks How do I get gravatars to show on comments?

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  mariafernandez 1 year, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10910

    mariafernandez
    Participant
    Post count: 27

    I don’t seem to be able to get gravatars to appear on my Balance theme blog next to each comment. All I get is the generic Gravatar Logo for every person commenting (See: http://www.spanish-bites.com/how-to-speak-spanish-with-confidence-even-as-a-beginner/)

    I have my own gravatar set up at gravatar.com and it obviously works sometimes as it’s appearing here, in my author box, and in other blogs when I comment.

    How do I get gravatars to appear next to comments? In my WP admin panel, under Settings / Discussions, I’ve ticked ‘Show Avatars’ and I’ve selected the ‘Gravatar Logo’ as the default avatar.

    I’m obviously missing something. I just don’t know what. Please, help.

    #10913

    braddalton
    Participant
    Post count: 10565

    The people leaving comments on your blog aren’t using an email address which is linked to a Gravatar.com account


    #10914

    mariafernandez
    Participant
    Post count: 27

    And what about me? Why doesn’t my gravatar appear?

     

    #10918

    braddalton
    Participant
    Post count: 10565

    Add the email address you use in your WordPress settings to your Gravatar.com account.


    #10921

    mariafernandez
    Participant
    Post count: 27

    Unfortunately, I’ve already done that. It still doesn’t work.

    My gravatar works in my author box, but not in the comments below it. Any idea why?

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.