how do I wrap content in text box

Community Forums Forums Design Tips and Tricks how do I wrap content in text box

This topic is: not resolved

Tagged: , ,

This topic contains 7 replies, has 2 voices, and was last updated by  laura 1 year, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #39213

    laura
    Participant
    Post count: 69

    Hi

    I created a landing page using the guidelines on Brian Gardner’s website (http://www.briangardner.com/create-landing-page/)

    The copy inside my text box goes beyond the text box.  How do wrap the text and ensure it stays within the box?

    My landing page is http://momgoesonline.com/activate-subscription/

    My theme is Magazine.

    Thank you very much for helping me out – I really appreciate it!

    Cheers, Laura

     

    http://www.momgoesonline.com
    #39359

    Anita
    Participant
    Post count: 7579

    Hi, it looks like you’ve resolved your issue. If that is the case, please let me know and I will close this thread.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #39950

    laura
    Participant
    Post count: 69

    Hi anitac

    Not sure where you are looking, but the body of the page is still going outside of the box?

    The page is http://www.momgoesonline.com/activate-subscription/ and you can clearly see it in the bullet point section.

    Kind regards

    Laura

    #39952

    Anita
    Participant
    Post count: 7579

    What browser are you looking in? I don’t see any any bullets on that page.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #39954

    laura
    Participant
    Post count: 69

    Hi Anitac – I use Safari.  My mistake, it’s not bullets but numbers.  You can also see the issue in the last sentence (the one in parenthesis).

    However, please check that the slug is /activate-subscription/ and not /activate-subscription-2/.  When I go on my iPad, I somehow get redirected to the /activate-subscription-2/ page, even though I don’t have any redirection setup.  Not sure what’s happening there?  (the /activate-subscription-2/ page was created through Premise, but because it’s not mobile responsive I’ve had to create my own landing page.

    Hope that helps

    Laura

    #39959

    laura
    Participant
    Post count: 69

    Hi Anitac

    My mistake – I checked to see why you wouldn’t see the problem, and I think it is because the page /activate-subscription/ hadn’t been published.  I could see it because I was logged in, but noone else seems to have been able to.  (I’m new to wordpress so just discovered this).  I have now published the page.

    Hope this makes it easier to see what I am talking about :)

    Laura

    #39960

    Anita
    Participant
    Post count: 7579

    Laura, after looking at your code – you are using Premise. You are on the wrong forum for your issue. Please go here – https://members.getpremise.com/login.aspx.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #39978

    laura
    Participant
    Post count: 69

    Hi Anitac

    Our posts must have crossed.  The page I am referring to is not using premise, but was being redirected to a Premise landing page as I did not realised I had to publish my non-premise page.

    Laura

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.