How fix I this issue ( rich snippets) Google Authorship

Community Forums Forums General Discussion How fix I this issue ( rich snippets) Google Authorship

This topic is: not resolved

This topic contains 6 replies, has 4 voices, and was last updated by  enxaqueca 1 year, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #29649

    cilenebonfim
    Participant
    Post count: 9

    everything was working but now I got this issues.

    hatom-feed

    hatom-entry:

    Aviso: At least one field must be set for HatomEntry.
    Aviso: Missing required field “entry-title”.
    Aviso: Missing required field “updated”.
    Aviso: Missing required hCard “author”.

    Aviso: At least one field must be set for HatomEntry.
    Aviso: Missing required field “entry-title”.
    Aviso: Missing required field “updated”.
    Aviso: Missing required hCard “author”.

    Aviso: At least one field must be set for HatomEntry.
    Aviso: Missing required field “entry-title”.
    Aviso: Missing required field “updated”.
    Aviso: Missing required hCard “author”.

    Aviso: At least one field must be set for HatomEntry.
    Aviso: Missing required field “entry-title”.
    Aviso: Missing required field “updated”.
    Aviso: Missing required hCard “author”.

    Aviso: At least one field must be set for HatomEntry.
    Aviso: Missing required field “entry-title”.
    Aviso: Missing required field “updated”.
    Aviso: Missing required hCard “author”.

    #29784

    anitac
    Participant
    Post count: 7062

    Did you resolve your issue?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #30413

    cilenebonfim
    Participant
    Post count: 9

    no I didnt !

    #30420

    anitac
    Participant
    Post count: 7062

    Not sure if you used this or not, but if you haven’t – read Brian Gardner’s instructions – http://www.briangardner.com/google-profile-search-results. Read everything including all the comments. They are very helpful.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #31726

    cilenebonfim
    Participant
    Post count: 9

    I continue same issue and I did all like briangardner said.

    #40037

    Reginald
    Participant
    Post count: 52

    Sorry but I am having the same issue now. Did anyone of you managed to solve it? Many thanks!


    #44339

    enxaqueca
    Participant
    Post count: 1

    Bump. Same issue. Must fix urgently, for SEO’s sake. Could someone from Genesis help fix it, please? Is this thread being monitored by StudioPress? I see this issue has been raised in March 2013.

    I found the link below, offering a solution. Would it be advisable to apply it? if so, could anyone please help with a custom function to accomodate it?

    http://www.ilmigo.com/fix-hfeed-warning-field-set-hatomentry.html

    Thank you!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.