How to add pages to genesis theme 1.9.1

Community Forums Forums Design Tips and Tricks How to add pages to genesis theme 1.9.1

This topic is: not resolved

This topic contains 15 replies, has 3 voices, and was last updated by  Zanet 1 year, 6 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #29059

    Zanet
    Participant
    Post count: 8

    I am using the Prose Child Theme and cannot add new pages. What to do?

    #29065

    Just Me
    Participant
    Post count: 23

    What is happening when you try to add a new page?

    If you can add the page in the dashboard, but it’s not showing up on the site, it’s because you need to create a menu and/or add the page to the menu.


    #29124

    Zanet
    Participant
    Post count: 8

    I added my page, did the appearance —>menu —> select—> add to menu—> saved it.
    The Subject is showing in navigation, but my page is not linking.
    Then I go back to page. On the right I try and do page attributes picking “parent” but the ‘subject is not showing.
    If I go back to menu and look at the menu on the left is is not showing.

    #29126

    Just Me
    Participant
    Post count: 23

    What page is this happening on?


    #29127

    Zanet
    Participant
    Post count: 8
    #29162

    bandj
    Participant
    Post count: 175
    #29165

    Zanet
    Participant
    Post count: 8

    Contact

    #29186

    Just Me
    Participant
    Post count: 23

    Are you using a contact form plugin? If so, have you tried disabling it? Then see if the page is still having issues.


    #29188

    Just Me
    Participant
    Post count: 23

    Also, what template are you using for that page?


    #29190

    Zanet
    Participant
    Post count: 8

    I am using the Prose Child Theme and I am using the Contact Form 7 plugin

    #29194

    Zanet
    Participant
    Post count: 8

    I deactivate the plugin and still cannot get the page to load unto the contact. If I go back to pages and try and link it to parent the contact is not showing there but it is showing when I do the menu etc.

    #29211

    Zanet
    Participant
    Post count: 8

    Michelle,

    I have figured it out. Was reading about the different templates in wordpress.com and then made played around a little and it is working! Head is killing me, don’t know if I know what I did, but is is there!

    Thank you for your help!!
    (Still don’t know what template I am using though)

    #29214

    Just Me
    Participant
    Post count: 23

    Yea!!! I’m glad you were able to figure it out. If you look on the right column of your pages editor, you should see a a box called Page Attributes. In this section is a drop down box where you can pick the template for the page.


    #29216

    Zanet
    Participant
    Post count: 8

    I did the default but not the order. I think that is where I went wrong. Not sure. :-( Silly me.

    Michelle, question how will I find the type of template that I am using? I am trying to learn what I am doing.

    #29217

    Just Me
    Participant
    Post count: 23

    If it says default in the drop down box, then that is the template you’re using. If you didn’t change that, then the template probably wasn’t the issue.


Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.