How to allow comments?

Community Forums Forums General Discussion How to allow comments?

This topic is: not resolved


This topic contains 5 replies, has 3 voices, and was last updated by  stuartmeade 2 years, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #59891


    Here is a totally easy question for someone. I’ve finally decided to start a blog on my WordPress based Photography websites, but I cannot for the life of me figure out how to get the comments box to appear at the bottom of my post!

    Here is the post address

    I’ve allowed comments in the discussion portion of Settings and don’t see any options specifically on this post. What do I need to do and what steps do I need to take to protect from spam (which plugin?).

    Thank you!

    David Chu

    Give this a try. Edit your Post.

    Look at the bottom of the edit screen, and in “Discussion”, check “Allow Comments” (and optionally, “Allow trackbacks…”).
    If you don’t see the “Discussion” box, go to the top of the screen. At the top right, click “Screen Options”, and check “Discussion”.

    Cheers, Dave

    Dave Chu ยท Custom WordPress Developer – likes collaborating with Designers



    Thank you kind Sir, that worked.



    Well, it will work when I preview it but not after I save it and view it from the homepage ;-(



    I see it when I go to the actual post:

    Susan @ One Happy Studio I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts



    Yes, but not from the menu bar link Photo Blog. Why does it work one way and not other?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.