how to disable comment in a single page?

Community Forums Forums Design Tips and Tricks how to disable comment in a single page?

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  toni.gomes 1 year, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #28411

    toni.gomes
    Participant
    Post count: 20

    I have disable comment from pages > quick edit. but when I allow from genesis its again showing.

    actually do not want to comment in that page

    how can i do that ?

    #28447

    braddalton
    Participant
    Post count: 7472

    Single page or do you mean single post?

    You can disable comments on a single post.

    Go to screen options (top right) in the post edit screen for that post and check the box to display Discusssion. You’ll then find a box to enable or disable comments on that post.


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    #28448

    toni.gomes
    Participant
    Post count: 20

    no, i mean a particular page. i do not want to allow comments. it was working fine untill i install genesis theme. after install the quick edit option not working. when i uncheck from genesis theme setting, its block all page comment. i want to block only a 1 page

    #28450

    braddalton
    Participant
    Post count: 7472

    Link to that page please and i’ll find you a solution.


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    #28458

    toni.gomes
    Participant
    Post count: 20
    #28460

    braddalton
    Participant
    Post count: 7472

    Which specific page?


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    #28468

    toni.gomes
    Participant
    Post count: 20

    in home page i do not want to show comment but others page i want to show comments

    #28515

    braddalton
    Participant
    Post count: 7472

    I assume you’re referring to the comment link on this archive page as there are no comments on archive pages.

    .category-30 .post-info {
    display: none;
    }
    

    Paste this code at the end of your child themes style.css file.

    You’re using a category archive as your home page.


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    #28564

    toni.gomes
    Participant
    Post count: 20

    nope its not working, and i am not using category archive. i am using page.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.