How to Edit RSS Template

Community Forums Forums Design Tips and Tricks How to Edit RSS Template

This topic is: not resolved

Tagged: , ,

This topic contains 7 replies, has 3 voices, and was last updated by  braddalton 1 year, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #32033

    Fabio
    Participant
    Post count: 178

    Hi there,

    Theme Eleven 40.

    The current RSS feed (automatically sent out to my list) shows 55 words and no paragraphs.

    I’d like it to show the whole article (so let’s say 400 words) plus paragraphs.

    How do I make this change?

    Thank you

    p.s. I’ve tried to change the Reading Settings in WordPress. I set it up to:

    For each article in a feed show: full text

    but nothing has changed and the feed still shows 55 words and no paragraphs.

     

    #32039

    braddalton
    Participant
    Post count: 9415

    Link to your site please.

    Did you check the Genesis > Theme Settings > Content Archives


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #32050

    Fabio
    Participant
    Post count: 178

    Sure

    http://LetsTalkSex.net

    Content Archives was already set to “Display post content” by default, I don’t know if this helps.

    Thank you

    #32053

    braddalton
    Participant
    Post count: 9415

    How about Content Archives > Limit content to ?


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #32059

    Fabio
    Participant
    Post count: 178

    I set that to 500 words but nothing changes. It still shows 55 words (I sent a test broadcast with my mailing list provider)

    #32083

    braddalton
    Participant
    Post count: 9415

    Maybe someone else can jump in and provide a solution please.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #41295

    StacyN
    Participant
    Post count: 5

    I’m having the same issue. In the Genesis settings, the Content Archives is set to “Display Post Content” with NO number set to the limit.

    In the WordPress settings, the “For each article in a feed, show..” is set to FULL POST CONTENT.

    And yet, when one view the RSS feed – only excerpts show. My client is getting irritated with me because I cannot seem to force the full articles to show in the feed.

    http://wealthlion.com/feed

     

     

    #41296

    braddalton
    Participant
    Post count: 9415

    When I viewed that feed link they are showing full articles


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.