How to replace the StudioPress background header image with a real image logo

Community Forums Forums Design Tips and Tricks How to replace the StudioPress background header image with a real image logo

This topic is: resolved

This topic contains 7 replies, has 3 voices, and was last updated by  John 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #40339

    John
    Participant
    Post count: 157

    Trying to get an image logo to work well in StudioPress seems to be a recurring theme in these forums. I worked out a good solution about six months ago, I’ve used it extensively on various websites, and I finally wrote a blog post explaining how it’s done.

    Here’s the post, just published today: http://blackhillswebworks.com/2013/05/10/how-to-replace-the-studiopress-background-header-image-with-a-real-image-logo/

    Hope you find it to be helpful!

    John


    John Sundberg | blackhillswebworks.com
    A WordPress developer’s toolbox: Firebug | WordPress Codex | Google ;)

    #40408

    AC
    Blocked
    Post count: 7712

    Thank you for sharing. I will send a tweet out about on Twitter.

    #40409

    AC
    Blocked
    Post count: 7712

    You don’t have share buttons on your site? Is that on purpose?

    #40410

    John
    Participant
    Post count: 157

    Yeah, kind of. Had them for several years, then rebuilt the site with the Minimum theme and haven’t got around to adding them yet. I was a big proponent of sharing buttons for a while, but the ‘excitement’ sort of wore off…


    John Sundberg | blackhillswebworks.com
    A WordPress developer’s toolbox: Firebug | WordPress Codex | Google ;)

    #40685

    John
    Participant
    Post count: 157

    So based on your comment and my wife’s advice, share buttons are back on my site!


    John Sundberg | blackhillswebworks.com
    A WordPress developer’s toolbox: Firebug | WordPress Codex | Google ;)

    #105714

    DanielSchoenmaker
    Member
    Post count: 8

    This was exactly what I needed, thanks! Working on it right now, will let you know if it worked!

    #105718

    DanielSchoenmaker
    Member
    Post count: 8

    As far as I can see now it works perfectly! Had some trouble getting it to work in IE, but setting a .site-header img {width: 100%} worked just fine.
    Thank you!

    #105952

    John
    Participant
    Post count: 157

    You’re welcome!


    John Sundberg | blackhillswebworks.com
    A WordPress developer’s toolbox: Firebug | WordPress Codex | Google ;)

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘How to replace the StudioPress background header image with a real image logo’ is closed to new replies.