How to replace the StudioPress background header image with a real image logo

Community Forums Forums Design Tips and Tricks How to replace the StudioPress background header image with a real image logo

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  John 11 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #40339

    John
    Participant
    Post count: 153

    Trying to get an image logo to work well in StudioPress seems to be a recurring theme in these forums. I worked out a good solution about six months ago, I’ve used it extensively on various websites, and I finally wrote a blog post explaining how it’s done.

    Here’s the post, just published today: http://blackhillswebworks.com/2013/05/10/how-to-replace-the-studiopress-background-header-image-with-a-real-image-logo/

    Hope you find it to be helpful!

    John


    John Sundberg | blackhillswebworks.com
    A WordPress developer’s toolbox: Firebug | WordPress Codex | Google ;)

    #40408

    anitac
    Participant
    Post count: 6403

    Thank you for sharing. I will send a tweet out about on Twitter.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #40409

    anitac
    Participant
    Post count: 6403

    You don’t have share buttons on your site? Is that on purpose?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #40410

    John
    Participant
    Post count: 153

    Yeah, kind of. Had them for several years, then rebuilt the site with the Minimum theme and haven’t got around to adding them yet. I was a big proponent of sharing buttons for a while, but the ‘excitement’ sort of wore off…


    John Sundberg | blackhillswebworks.com
    A WordPress developer’s toolbox: Firebug | WordPress Codex | Google ;)

    #40685

    John
    Participant
    Post count: 153

    So based on your comment and my wife’s advice, share buttons are back on my site!


    John Sundberg | blackhillswebworks.com
    A WordPress developer’s toolbox: Firebug | WordPress Codex | Google ;)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.