How to show only blog summary in homepage

Community Forums Forums Design Tips and Tricks How to show only blog summary in homepage

This topic is: not resolved

Tagged: ,

This topic contains 3 replies, has 3 voices, and was last updated by  wong pow long 1 year, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5135

    wong pow long
    Participant

    here is my webpage homepage.

    http://www.bestpenangfood.com

    it display the full article then continue to next article.

    can i set the home page to display something similar to the archive page, only the summary

    http://www.bestpenangfood.com/2012/11/

    Can i have endless summary in homepage… when user scroll down, the page will continue display older post?

    how is the setting work?

    • This topic was modified 1 year, 10 months ago by  wong pow long.
    • This topic was modified 1 year, 10 months ago by  wong pow long.
    #5238

    marybaum
    Participant
    Post count: 129

    In Theme Settings, under the Genesis menu on the Dashboard, there’s a checkbox for Content Archives that lets you choose between full content and excerpts. Choose excerpts. I’ve taken a screenshot, but I need to go look up how to attach it to my reply.

    Mary Baum
    http://marginhancers.com


    Be it ever so run down, there’s no place like FriendFeed. ;-)

    #5239

    OurLink
    Participant

    I would also like to only show excerpts for the blog “Home” page..

    @marybaum – I tried this on my Generate Theme. It works for the Blog page but not for the Home Page.

    Is there a way to make this work for the Home Page?

    #5301

    wong pow long
    Participant

    Hi, Mary,

    i have the same problem as @Ourlink. i have set the setting, only archive page work , but not for the homepage.

    in the jetpack, it has the option of infinity scroll, but it is not support ..i think this is related to the theme.. any idea how to make this work?

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.