How to stop WP from linking image to URL

Community Forums Forums Design Tips and Tricks How to stop WP from linking image to URL

This topic is: resolved

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  UT Mod 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19561

    beggers
    Participant
    Post count: 5

    Whenever I add a new image to a Genesis site the Link URL is automatically filled in.  How do I stop this? Thanks.

    #19567

    beggers
    Participant
    Post count: 5

    Okay, I figured out that this is an option on the menu at: http://yourblog.com/wp-admin/options.php

    Just change image_default_link_type from file to (empty field)

    So far this seems to be working for me.

     

    #19576

    UT Mod
    Participant
    Post count: 160

    please mark the topic as solved.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘How to stop WP from linking image to URL’ is closed to new replies.