I Think I Messed Something Up

Community Forums Forums General Discussion I Think I Messed Something Up

This topic is: resolved

This topic contains 3 replies, has 3 voices, and was last updated by  Susan 1 year, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34443

    jgentry
    Participant
    Post count: 132

    I think I may have just made a mistake. I tried to add a short code to the end of the functions.php file to edit the footer and then removed it. I’m wondering if I removed too much, because now I can’t even log in to my WP Admin or site. It just gives me a blank browser. I’m a little concerned here. Have any ideas?

    #34450

    Ozzy
    Participant
    Post count: 214

    best way is to look at the end of a functions.php file that isn’t touched, like the one that originally came with the theme and look for the end.


    #34471

    jgentry
    Participant
    Post count: 132

    I guess the only way I can do that is through my FTP? Do I then replace the function.php file? If so, can you explain to me how? Thanks!

    #34482

    Susan
    Moderator
    Post count: 9426

    I’m closing this thread, as you started a new thread with the same question:

    http://www.studiopress.com/forums/topic/cant-get-into-dashboardneed-advice-please/


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘I Think I Messed Something Up’ is closed to new replies.