Image Alignment Not Working

Community Forums Forums Design Tips and Tricks Image Alignment Not Working

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Bauhinia 9 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #55818

    Bauhinia
    Participant
    Post count: 16

    Hi,

    I’m using Genesis 2.0 with the Executive Theme.

    I have uploaded an image and set it to align right of the page. The Image sits on the right side of the page, however it creates a huge gap between the line the image sits on and the next line of information.

    I expected the content to wrap around the image (as it has done so in the past) and it won’t do it for me. I’ve checked the coding, searched online, made some edits for the css file and still no resolution.

    The code in my css is

    img.alignright,
    .wp-caption.alignright {
    margin: 0 0 20px 20px;
    float: right;
    }

    Any suggestions would be appreciated.

    Thank you.

    #67457

    Erin Ulrich
    Participant
    Post count: 56

    Is this issue resolved? If not, can you please post a link to your site?


    Erin Ulrich | Design by Insight | @erinulrich

    #67579

    Bauhinia
    Participant
    Post count: 16

    It was never resolved and we ended up just setting our photos differently so even if you looked at the site you wouldn’t see the issues because the site is now finished and we’ve moved on. Thanks for asking and seeing if you could help. I appreciate you taking the time.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.