Image Automatically Inserting into Post

Community Forums Forums Design Tips and Tricks Image Automatically Inserting into Post

This topic is: not resolved

Tagged: , ,

This topic contains 1 reply, has 2 voices, and was last updated by  Chris Cree 1 year, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8609

    briegger
    Participant
    Post count: 23

    I MUST be missing something. Every time I a do a new post, a picture randomly inserts and then I can’t add any text or other pictures???

    http://k2smarketing.com/cmacco/the-marsh/

    I have double checked that I do not have a featured image set up. This page above is a blank post, all there is the title and the category selected. I’ve also tried selecting other categories to see if that was it but it didn’t change. I’ve deleted it and recreated a different one and it still inserts.

    I feel like the crazy lady who can’t find her glasses because they are on her head!!! Why does this weird random stuff happen??? URGH!!

    Thanks :)

    #8630

    Chris Cree
    Participant
    Post count: 147

    That’s a link to an attachment page. You’re looking at an entry in your Media library instead of going to “Posts” and adding a new entry there.

    In WordPress 3.5 they made some changes in the media library. So when you are looking at an entry in the media library it looks more like a post than it used to.

    Go to your WP dashboard here: http://k2smarketing.com/cmacco/wp-admin/ and go to Posts –> Add New. I bet you’ll see what you expect there.


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.