Image in slider displays at wrong size

Community Forums Forums General Discussion Image in slider displays at wrong size

This topic is: resolved

This topic contains 5 replies, has 3 voices, and was last updated by  captaindigital 1 year, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #59747

    Kipley
    Participant
    Post count: 8

    Hi – I’m using the responsive slider on the home page of a site I’m building for a friend. It’s on the Executive theme.

    You can see it here:

    http://69.195.124.97/~melistt5/spinnakerlaw/

    The problem I’m having is that the image that corresponds with “Innovative Legal Solutions” is not displaying at the proper size. All three images that display in the slider are 1140 X 445 pixels. The slider display settings are set at 1140 x 445.

    The slider is selecting the images from posts with the category “slider”. I set all three posts up the same way.

    Two of them display the images as the same size, but the “Innovative Legal Solutions” image displays smaller. All of a sudden, everything shifts up on the page.

    When I switch the photos and use one of the other 1140 x 445 images in the “Innovative Legal Solutions” post, those images display at the correct size. When I put the Innovative Legal photo into one of the other posts, it displays smaller.

    But all three images are the same size, the same resolution, the same format – why does that one display at a different size? Does anyone know how to fix this?

    Thanks in advance,
    Kipley

    http://69.195.124.97/~melistt5/spinnakerlaw/
    #59753

    Sridhar Katakam
    Participant
    Post count: 1063

    The first two images appearing in the slider on the webpage are 920 x 400, not 1140 x 445.

    Try regenerating thumbnails.


    #59761

    Kipley
    Participant
    Post count: 8

    Thank you – that worked. Instant solution! Much appreciated.

    #63263

    captaindigital
    Participant
    Post count: 6

    I have a slightly different problem – and the solutions above didn’t help solve it.

    http://www.firstshreveport.org – I’ve configured the image slider just like the demo. The images are all 1140 x 445. The images are shifted over to the left by probably 200 pixels or so. The overlay box with the text is too wide, and cannot be adjusted within the slider control – changing it from 30% to 20% did absolutely nothing. I’ve tried regenerating thumbnails – to no avail. Gotta get this fixed, and fast. Any ideas?

    Brad


    Brad Kozak
    “it seemed like a good idea at the time…”

    #63264

    captaindigital
    Participant
    Post count: 6

    Here’s something else odd – all my images in the Media Library are 1140 x 445. If I right-click on an image in the slider and have it load into a separate page, I get an image that is 920 x 400 – in other words, the widget seems to be resizing the images on the fly. What’s up with that?!

    Brad


    Brad Kozak
    “it seemed like a good idea at the time…”

    #63397

    captaindigital
    Participant
    Post count: 6

    Okay…I’ve figured out the glitch in the image width. (You guys SERIOUSLY need to differentiate in the control panel sidebar between Slider Settings. Under the Genesis dropdown, I’ve got TWO things listed as “Slider Settings” – one for the standard slider, and one for the “responsive” slider. Confusing.

    Brad


    Brad Kozak
    “it seemed like a good idea at the time…”

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.