Image Resized Every Time I Put it in a Post

Community Forums Forums Design Tips and Tricks Image Resized Every Time I Put it in a Post

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  kellibf 1 year, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9135

    kellibf
    Participant
    Post count: 5

    I keep adding a photo to a post in the Prose child theme, but the theme resizes the image so it doesn’t stretch across the width of the post. Is there some code somewhere I can add to make images fit the post? Where would the code go?

    Otherwise, where is the setting to control this. I looked at the various settings and couldn’t find out how to prevent this automatic resizing. The image was big enough to fit the width of the post. I looked at the code in the post, but my manipulations prevented the photo from being displayed.

    #9141

    Davinder Singh Kainth
    Participant
    Post count: 1296

    At two places you can configure media (images) size settings:

    1. In WordPress dashboard goto Settings > Media

    2. Goto Apperance > Edit and open functions.php file – then look for following code:

    [php]

    /** Add new image sizes */
    add_image_size( ‘home-bottom’, 110, 110, TRUE );
    add_image_size( ‘home-middle-left’, 280, 165, TRUE );
    add_image_size( ‘home-middle-right’, 50, 50, TRUE );
    add_image_size( ‘home-tabs’, 150, 220, TRUE );

    [/php]


    Need website customization services or other Genesis / WordPress help ?
    Davinder @ Design Studio iGuiding Media | My Blog | Fresh Genesis Themes Collection

    #9253

    kellibf
    Participant
    Post count: 5

    I couldn’t find that code in any php file, but I noticed when designing the post, there are options to insert a medium or large image size into the post. I was able to get the full size images to show.

    I did go to Settings > Media and tried to change the specified dimensions for each size, but that didn’t seem to do anything.

    Thank you.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.